Error


When I try to browse the Intranet Provisioning Website I get the "Server error in /" legend on screen.



Possible causes


  1. Lack of .Net components
  2. Communication between the Server hosting the Provisioning Website and the Mi-Token server is broken
  3. The Provisioning Website is unable to refresh/create a Context.


Possible solutions


Go to the Add roles/features window of your Server and make sure you have the .net 3.5 and .net 4.5 components marked.


If the Provisioning Website is installed in a separate server, make sure there is a stable connection between this server and the Mi-Token server where the AD LDS database is installed, i.e., where the RADIUS plugin or the API is installed.


If the non-working Provisioning Website is part of a Master-Replica(s) layout, refresh the portal's context by opening the AD Users and Computers window, right-click the Tokens node, and select Properties. On the auxiliary window, go to the Domain Settings tab and switch the Primary server to another instance (the master or another replica). Refresh the Provisioning Website, it should be working again.